Past PostgreSQL Version Compatibility Parameters

A newer version of this documentation is available. Click here to view the most up-to-date release of the Greenplum 4.x documentation.

Past PostgreSQL Version Compatibility Parameters

The following parameters provide compatibility with older PostgreSQL versions. You do not need to change these parameters in Greenplum Database.

add_missing_from

array_nulls

backslash_quote

escape_string_warning

regex_flavor

standard_conforming_strings

transform_null_equals